GestionDBI Logo
×
×
  • IMPORTANT- Spectre and Meltdown CPU vulnerabilities

News: IMPORTANT- Spectre and Meltdown CPU vulnerabilities

Published: 04/01/2018

Dear customer,


A vulnerabilities have recently been discovered in processors that could allow attackers to access sensitive data.


We are already monitoring the situation closely to provide you with the necessary microcode updates as quickly as possible. We will keep you informed as soons as these updates become available, and once we have new information about affected systems.


You may also need to update your operating systems to be protected.



You can visit the official exploit website to find out more about these 3 flaws, available here: https://meltdownattack.com/



Please take note that in the next hours/days we may need to plan "Urgent and Immediate" maintenance reboot to fix our hypervisors and servers.


We apologize in advance for any issues this may cause to your infrastructure, but here at Gestion DBI, we have decided to put more emphasis on the security of our Customers’ data than on our uptime, as usual.



We remain at your disposal for any questions and inquiries.
Simply open a ticket via your Client Area or via this link: http://gdbi.pw/contact


Sincerely,
- Gestion DBI Team